Back to overview
Degraded
Authentication systems may not be up
Feb 05 at 04:14pm HST
Affected services
Website
API
Resolved
Feb 05 at 04:27pm HST
Clerk has confirmed this issue has been fixed. Thank you for your patience.
Affected services
Website
API
Created
Feb 05 at 04:14pm HST
Clerk is seeming to have some issues with their handshakes. We have no control over this currently.
Affected services
Website
API