Back to overview
Downtime

Database is down

Apr 20 at 09:25am HDT
Affected services
Website
API

Resolved
Apr 20 at 09:27am HDT

We have fixed this issue.

Created
Apr 20 at 09:25am HDT

We are unaware what is wrong currently; please standby.